jquery 和 jQuery

之前一直用 Bower 做前端包管理。最近的一个项目换成了 npm,不小心又踩了一个坑:

npm install jQuery

这个包对应的其实是 node-jquery

npm install jquery

小写的 jquery 才对应官方原版

另外,自从几年前 jQuery 开始原生支持 Node 了,前面那个包就再也没更新过了。

Leave a Reply

Your email address will not be published. Required fields are marked *